Error message after 3/20 update

Please use this forum to tell us about problems you are having with the forum software, or the new site. This lets us keep the boat building discussions free from clutter.

Your comments and tips are appreciated.
Post Reply
TomW1
Very Active Poster
Very Active Poster
Posts: 3760
Joined: Sun Apr 19, 2015 10:57 pm
Location: Bryson City, NC

Error message after 3/20 update

Post by TomW1 »

Jaysen I am getting this error message frequently when clicking on a topic today after your update last night. viewtopic.php?f=29&p=485033#p485033

Also things are loading slower than normal. I use Windows 10 Edge. This is not happening on any of my other websites.

Regards, Tom


Restored Mirror Dinghy, Bought OD18 built by CL, Westlawn School of Yacht Design courses. LT US Navy 1970-1978

User avatar
Jaysen
* Bateau Builder *
* Bateau Builder *
Posts: 5354
Joined: Wed Aug 05, 2015 7:59 am
Location: St Helena Island, SC
Contact:

Re: Error message after 3/20 update

Post by Jaysen »

I'm just getting back online from an extended power outage. I did notice this when I was "remote" (on the boat) with no ability to do diagnostics. Now that I'm home things "seem to be working". I'll be doing some digging and looking for answers. Let me know if you are still seeing the problem.
My already completed 'Lil Bit'. A Martens Goosen V12 set up to sail me to the fishing holes.
Currently working on making a Helms 24 our coastal cruiser.
Jaysen wrote: Mon Apr 29, 2019 3:44 pm I tried to say something but God thought I was wrong and filled my mouth with saltwater. I kept my pie hole shut after that.

User avatar
Jaysen
* Bateau Builder *
* Bateau Builder *
Posts: 5354
Joined: Wed Aug 05, 2015 7:59 am
Location: St Helena Island, SC
Contact:

Re: Error message after 3/20 update

Post by Jaysen »

Looks like there were a few factors:
1. There were some bad pages in the PHPBB cache. I've removed those.
2. There was a scheduled server maint for the forum host systems. This should not have impacted us, but...
3. It looks like there is one DB update that needs rerun. I'm working to get that nailed without taking the forum offline.

Hopefully I'll get that last one fixed and we should be good.
My already completed 'Lil Bit'. A Martens Goosen V12 set up to sail me to the fishing holes.
Currently working on making a Helms 24 our coastal cruiser.
Jaysen wrote: Mon Apr 29, 2019 3:44 pm I tried to say something but God thought I was wrong and filled my mouth with saltwater. I kept my pie hole shut after that.

User avatar
Jaysen
* Bateau Builder *
* Bateau Builder *
Posts: 5354
Joined: Wed Aug 05, 2015 7:59 am
Location: St Helena Island, SC
Contact:

Re: Error message after 3/20 update

Post by Jaysen »

Should be all fixed. I did need to update our PHP version (still not where I want it). Let me know if you find any more issues.
My already completed 'Lil Bit'. A Martens Goosen V12 set up to sail me to the fishing holes.
Currently working on making a Helms 24 our coastal cruiser.
Jaysen wrote: Mon Apr 29, 2019 3:44 pm I tried to say something but God thought I was wrong and filled my mouth with saltwater. I kept my pie hole shut after that.

TomW1
Very Active Poster
Very Active Poster
Posts: 3760
Joined: Sun Apr 19, 2015 10:57 pm
Location: Bryson City, NC

Re: Error message after 3/20 update

Post by TomW1 »

Back on the forum this afternoon. Everything seems to be working fine. Thanks

Tom
Restored Mirror Dinghy, Bought OD18 built by CL, Westlawn School of Yacht Design courses. LT US Navy 1970-1978

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests