New Forum issues

Please use this forum to tell us about problems you are having with the forum software, or the new site. This lets us keep the boat building discussions free from clutter.

Your comments and tips are appreciated.
pee wee
Very Active Poster
Very Active Poster
Posts: 2022
Joined: Sun May 01, 2011 8:29 am
Location: Georgia

Re: New Forum issues

Post by pee wee »



Hank

User avatar
Jaysen
* Bateau Builder *
* Bateau Builder *
Posts: 5995
Joined: Wed Aug 05, 2015 7:59 am
Location: St Helena Island, SC
Contact:

Re: New Forum issues

Post by Jaysen »

Interesting. That is the correct URL. I can click on that link and get a page. I hate to suggest this, but it seems like a IP stack issue. When did you last reboot?
My already completed 'Lil Bit'. A Martens Goosen V12 set up to sail me to the fishing holes.
Currently working on making a Helms 24 our coastal cruiser.
“Mark Twain/Samuel Clemens” wrote:Eat a live frog first thing in the morning and nothing worse will happen to you the rest of the day.
Jaysen wrote: Mon Apr 29, 2019 3:44 pm I tried to say something but God thought I was wrong and filled my mouth with saltwater. I kept my pie hole shut after that.

pee wee
Very Active Poster
Very Active Poster
Posts: 2022
Joined: Sun May 01, 2011 8:29 am
Location: Georgia

Re: New Forum issues

Post by pee wee »

Uh, only a week ago! Trying it now.
Hank

pee wee
Very Active Poster
Very Active Poster
Posts: 2022
Joined: Sun May 01, 2011 8:29 am
Location: Georgia

Re: New Forum issues

Post by pee wee »

I shut down and then booted up, no difference, same message. If it's just me it's okay, I didn't really need that tip right now and I might be able to search and find it, but it's strange that the other tips work and that one doesn't (for me).

Maybe it's one of those things you say "some things pass all understanding" and move along. I tried a different browser, but same thing. I'll try bringing it up on my phone and see what happens.
Hank

pee wee
Very Active Poster
Very Active Poster
Posts: 2022
Joined: Sun May 01, 2011 8:29 am
Location: Georgia

Re: New Forum issues

Post by pee wee »

Now that is strange, I can't access it through mobile, either- same message.
Hank

User avatar
Jaysen
* Bateau Builder *
* Bateau Builder *
Posts: 5995
Joined: Wed Aug 05, 2015 7:59 am
Location: St Helena Island, SC
Contact:

Re: New Forum issues

Post by Jaysen »

Try again please.
My already completed 'Lil Bit'. A Martens Goosen V12 set up to sail me to the fishing holes.
Currently working on making a Helms 24 our coastal cruiser.
“Mark Twain/Samuel Clemens” wrote:Eat a live frog first thing in the morning and nothing worse will happen to you the rest of the day.
Jaysen wrote: Mon Apr 29, 2019 3:44 pm I tried to say something but God thought I was wrong and filled my mouth with saltwater. I kept my pie hole shut after that.

pee wee
Very Active Poster
Very Active Poster
Posts: 2022
Joined: Sun May 01, 2011 8:29 am
Location: Georgia

Re: New Forum issues

Post by pee wee »

You did it!! Working.
Hank

User avatar
Jaysen
* Bateau Builder *
* Bateau Builder *
Posts: 5995
Joined: Wed Aug 05, 2015 7:59 am
Location: St Helena Island, SC
Contact:

Re: New Forum issues

Post by Jaysen »

pee wee wrote: Wed Mar 30, 2022 11:04 am You did it!! Working.
Excellent. That page was marked as "unpublished". Took me way too long to see that.
My already completed 'Lil Bit'. A Martens Goosen V12 set up to sail me to the fishing holes.
Currently working on making a Helms 24 our coastal cruiser.
“Mark Twain/Samuel Clemens” wrote:Eat a live frog first thing in the morning and nothing worse will happen to you the rest of the day.
Jaysen wrote: Mon Apr 29, 2019 3:44 pm I tried to say something but God thought I was wrong and filled my mouth with saltwater. I kept my pie hole shut after that.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests